Are we ever going to be able
Results 1 to 27 of 27

Thread: Are we ever going to be able

  1. #1
    Join Date
    Dec 1969
    Posts
    4,108

    Default Are we ever going to be able

    To post pictures again? Apparenlty I can post a picture in the test board now, but all attempts in threads on the boards still show up with the word attachment followed by numbers. This has been going on for months. The ability to post pictures on these boards used to be great. What happenned?
    Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum.
    (To be ignorant of what occurred before you were born is to remain always a child.)


    -M. Tullius Cicero

  2. #2
    Join Date
    Mar 2014
    Posts
    348

    Default

    Going to put an image here as a test. They seem to be posting correctly, then disappearing. We had some database errors a little while back, so it might be cause.

    Attachment 2067506

    This is Case #2475001

    Kevin
    Last edited by Admin; 03-22-2017 at 01:26 PM.

  3. #3
    Join Date
    Dec 2008
    Location
    MId Atlantic reigon of continental USA
    Posts
    3,570

    Default

    All I see is a string of text, no image.
    vBulletin Message
    Invalid Attachment specified. If you followed a valid link, please notify the administrator
    “Americans talk a lot about the value of freedom, but are actually afraid of anyone who truly exhibits it”.
    : Billy (The kid / Dennis Hopper).

  4. Remove Advertisements
    GunBoards.com
    Advertisements
     

  5. #4
    Join Date
    Mar 2014
    Posts
    348

    Default

    Thanks for updating us.
    I have come across the same thing here.

    The ticket is being looked into by the tech team.
    We will chime in once we have an update for you guys.

    Richard.

  6. #5
    Join Date
    Mar 2014
    Posts
    348

    Default

    Click image for larger version. 

Name:	Aku_in_his_throne.jpg 
Views:	10 
Size:	45.4 KB 
ID:	2070042

    test

    ~S

  7. #6
    Join Date
    Dec 2008
    Location
    MId Atlantic reigon of continental USA
    Posts
    3,570

    Default

    strange "bull on fire" cartoon?
    What the heck is that thing?
    direct posted (img/img) from Photobucket:
    “Americans talk a lot about the value of freedom, but are actually afraid of anyone who truly exhibits it”.
    : Billy (The kid / Dennis Hopper).

  8. #7
    Join Date
    Dec 1969
    Location
    Cinci, Ohio
    Posts
    2,512

    Default

    Quote Originally Posted by plonker View Post
    strange "bull on fire" cartoon?
    What the heck is that thing?
    direct posted (img/img) from Photobucket:
    Don't you know the evil that is Aku?
    In Memorium:
    GM1c - LST 941

    You can view pics of my collection here.

  9. #8
    Join Date
    Dec 2008
    Location
    MId Atlantic reigon of continental USA
    Posts
    3,570

    Default

    never heard of it.
    “Americans talk a lot about the value of freedom, but are actually afraid of anyone who truly exhibits it”.
    : Billy (The kid / Dennis Hopper).

  10. #9
    Join Date
    Mar 2014
    Posts
    348

    Default

    Hey guys,

    It images look to be working again but tech are still looking into it, to make sure it's 100%. We'll update once the ticket is resolved.

    Niall

  11. #10
    Join Date
    Dec 1969
    Posts
    4,108

    Default

    Just had another failure, main collector's forum, thread #180 weekend quiz 4u, post #45.
    Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum.
    (To be ignorant of what occurred before you were born is to remain always a child.)


    -M. Tullius Cicero

  12. #11
    Join Date
    Dec 1969
    Posts
    4,108

    Default

    Main collector's forum, thread Top five most rare guns in your collection, post #454.
    Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum.
    (To be ignorant of what occurred before you were born is to remain always a child.)


    -M. Tullius Cicero

  13. #12
    Join Date
    Mar 2014
    Posts
    348

    Default

    More tests with the Shogun of Sorrow (he's from a cartoon)

    Thanks, we're finding the intermittent nature of this error to be hard to pin down.

    Kevin
    Attached Thumbnails Attached Thumbnails aku on the phone.jpg  

  14. #13
    Join Date
    Mar 2014
    Posts
    348

    Default

    Anyone got a recent example of an image going missing? Like from the last couple weeks recent.

    Right now our best theory is that there was an issue with attachments that's gone now since none of our other tests are disappearing.

    Kevin

  15. #14
    Join Date
    Dec 1969
    Posts
    4,108

    Default

    Just tried some on #10 on this thread: http://forums.gunboards.com/showthre...ade-for-the-US
    Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum.
    (To be ignorant of what occurred before you were born is to remain always a child.)


    -M. Tullius Cicero

  16. #15
    Join Date
    Mar 2014
    Posts
    348

    Default

    Thanks tplan. And you just uploaded and that's it right? They aren't working now, but were they working when you first uploaded last night? And you didn't do anything to remove them in the UserCP afterwards.

    Just double checking so when I bring this back to my tech, I'll be able to give firm answers to their questions.

    Kevin

  17. #16
    Join Date
    Dec 1969
    Posts
    4,108

    Default

    Correct. I uploaded them after I saw your message. I could see them initially by clicking the link, but not later.
    Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum.
    (To be ignorant of what occurred before you were born is to remain always a child.)


    -M. Tullius Cicero

  18. #17
    Join Date
    Mar 2014
    Posts
    348

    Default

    Thanks!

    Edit: one thing I didnt think to ask to clarify was the type of file and what browser/device you used when uploading.

    Kevin

  19. #18
    Join Date
    Dec 1969
    Posts
    4,108

    Default

    Whatever apple saves photos loaded directly to an ipad as, ipad, safari.
    Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum.
    (To be ignorant of what occurred before you were born is to remain always a child.)


    -M. Tullius Cicero

  20. #19
    Join Date
    Mar 2014
    Posts
    348

    Default

    Apple just saves as a jpeg, on your Ipad you see the site same as you would on a desk top? Or there's a mobile view?

    Kyle

  21. #20
    Join Date
    Dec 1969
    Location
    Cinci, Ohio
    Posts
    2,512

    Default

    Quote Originally Posted by plonker View Post
    never heard of it.
    He is the antagonist from a cartoon called "Samurai Jack". Good show. He is voiced by the late Mako. The show is going to get a 5th season this year, after 12 years off the air, to finally conclude the story.
    In Memorium:
    GM1c - LST 941

    You can view pics of my collection here.

  22. #21
    Join Date
    Dec 1969
    Posts
    4,108

    Default

    Quote Originally Posted by Admin View Post
    Apple just saves as a jpeg, on your Ipad you see the site same as you would on a desk top? Or there's a mobile view?

    Kyle
    Desktop
    Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum.
    (To be ignorant of what occurred before you were born is to remain always a child.)


    -M. Tullius Cicero

  23. #22
    Join Date
    Dec 1969
    Location
    KY
    Posts
    3,542

    Default

    The only way i have found to post a photo or video for that matter is when replying used the go advanced option instead of utilizing the quick reply...its the only way I have found that is works...
    So all that I'm trying to say
    I'm looking for a better way
    But some days it just gets so hard
    And I don't wanna slip away...

  24. #23
    Join Date
    Mar 2014
    Posts
    348

    Default

    Have you tried it the way MBY mentioned? Does this way work for you? Inserting a image form "quick replies" doesn't seem to work, but doing it from the "go advanced" page does. Once you've clicked "go advanced" click on "manage attachments" below the text box or click the paperclip in the icons and insert the image that way. Tech are still looking into getting the quick replies fixed but this way might be a work around for you for the time being.

    Niall

  25. #24
    Join Date
    Dec 1969
    Location
    KY
    Posts
    3,542

    Default

    Quote Originally Posted by Admin View Post
    Have you tried it the way MBY mentioned? Does this way work for you? Inserting a image form "quick replies" doesn't seem to work, but doing it from the "go advanced" page does. Once you've clicked "go advanced" click on "manage attachments" below the text box or click the paperclip in the icons and insert the image that way. Tech are still looking into getting the quick replies fixed but this way might be a work around for you for the time being.

    Niall
    I dont even use the manage attachments button just the icon for photos (insert image) or videos (insert videos) in the reply tab...strange because its the same icons as in quick reply but they are not functional there and leave you with an invalid attachment message...probably a simple coding error...
    So all that I'm trying to say
    I'm looking for a better way
    But some days it just gets so hard
    And I don't wanna slip away...

  26. #25
    Join Date
    Mar 2014
    Posts
    348

    Default

    Going to do a test. See if I get any changes between using Quick Reply or Advanced. This one will have an attachment added by "Quick Reply"

    Figure I'll stick with the Samurai Jack theme I started

    Click image for larger version. 

Name:	Demongo-1.jpg 
Views:	1 
Size:	38.8 KB 
ID:	2155026

    Kevin

  27. #26
    Join Date
    Mar 2014
    Posts
    348

    Default

    Click image for larger version. 

Name:	scotsman.jpg 
Views:	1 
Size:	61.3 KB 
ID:	2155034

    From the Advanced Reply

    Real test is to see if they linger

    Kevin

  28. #27
    Join Date
    Dec 1969
    Posts
    4,108

    Default

    Quote Originally Posted by Admin View Post
    Have you tried it the way MBY mentioned? Does this way work for you? Inserting a image form "quick replies" doesn't seem to work, but doing it from the "go advanced" page does. Once you've clicked "go advanced" click on "manage attachments" below the text box or click the paperclip in the icons and insert the image that way. Tech are still looking into getting the quick replies fixed but this way might be a work around for you for the time being.

    Niall
    Looks like go advanced is working now. There is no go advanced available when I start a thread, but the pics showed up in the initial post as well.
    Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum.
    (To be ignorant of what occurred before you were born is to remain always a child.)


    -M. Tullius Cicero

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •