I am not amused!
Results 1 to 7 of 7

Thread: I am not amused!

  1. #1
    Join Date
    Dec 1969
    Location
    Belgium
    Posts
    8,142

    Default I am not amused!

    I still have access to Gunboards with my nickname and my password BUT have no access anymore to the Minefield with the password that was given to me a lot of years ago.
    Everytime I give the Minefield password, when asked, I'm redirected to the question where I'm asked to fill in my nickname again and my password.
    What is happening?

  2. #2
    Join Date
    Dec 1969
    Posts
    30,739

    Default

    The 'field is still there.
    The standard response is usually, "Have you cleared your cookies and restarted your computer?"

  3. #3
    Join Date
    Dec 1969
    Location
    Belgium
    Posts
    8,142

    Default

    Quote Originally Posted by dragonsdad View Post
    The 'field is still there.
    The standard response is usually, "Have you cleared your cookies and restarted your computer?"
    OK, will do so!
    I suspect my beloved wive pushed on every button. I've always work when she amused herself on my PC.
    Thanks.

  4. Remove Advertisements
    GunBoards.com
    Advertisements
     

  5. #4
    Join Date
    Dec 1969
    Posts
    30,739

    Default

    I hope that works.
    If not, say something for a follow up by somebody more knowledgeable.

  6. #5
    Join Date
    Dec 1969
    Location
    Belgium
    Posts
    8,142

    Default

    I had to choose in Google chrome that cookies are allowed.
    Thanks for mentioning that "cookies" may have played a role in the problem.

  7. #6
    Join Date
    Oct 2008
    Location
    'Beachy' Southern California
    Posts
    4,326

    Default

    Best wishes that you may soon achieve "getting your cookies off..."

  8. #7
    Join Date
    Dec 1969
    Location
    Belgium
    Posts
    8,142

    Default

    Quote Originally Posted by iskra View Post
    Best wishes that you may soon achieve "getting your cookies off..."
    Ho ... cookies are kicked out every 14 days or so when I use my antivirus program(s). No problem there for now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •